Issue on real time events
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 07, 2019 - 01:05 CET
Monitoring
French carrier Orange Network has resolved the issue. Our team is still monitoring.
Posted 4 months ago. Feb 06, 2019 - 23:10 CET
Identified
Ongoing issue for users of the Orange Network (FR) that could impact real time events on Aircall for Inbound and Outbound calls.

- Some users could not be able to receive Inbound calls if caller is on the Orange Network (FR)
- In-call actions could not be available on Outbound calls if callee is on the Orange Network (FR)
Posted 4 months ago. Feb 06, 2019 - 18:55 CET
This incident affected: Inbound calls, Outbound calls, and Admin Dashboard.