Network issues with our infrastructure's provider
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 19:22 UTC
Update
We're still waiting for confirmation that the incident is fully resolved (still pending in one of our cloud provider's data center - not used by Aircall services). We're keeping this incident open until the situation is fully resolved on their end. We'll provide the next update in 6 hours.

We're sorry for the inconvenience caused and we are available through our normal support channels if you are still experiencing inconsistencies while using our products.
Posted Nov 26, 2020 - 11:46 UTC
Update
We're waiting for confirmation that the incident is fully resolved (still pending in one of provider's data center - not used by Aircall services). We're keeping this incident open until the situation is fully resolved on their end. We'll provide the next update in 4 hours.

We're sorry for the inconvenience caused and we are available through our normal support channels if you are still experiencing inconsistencies while using our products.
Posted Nov 26, 2020 - 08:08 UTC
Update
We're still monitoring this incident but we've seen recovery on all Aircall services. Root cause was identified in the infrastructure of our main cloud provider. We're keeping this incident open until the situation is fully resolved on their end. We'll provide the next update in 8 hours.

We're sorry for the inconvenience caused and we are available through our normal support channels if you are still experiencing inconsistencies while using our products.
Posted Nov 25, 2020 - 23:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 19:50 UTC
Monitoring
We're monitoring the situation as we're starting to see recovery across all our services.
Posted Nov 25, 2020 - 19:38 UTC
Identified
We're currently experiencing network issues with our main infrastructure's provider. The issues are impacting outbound and inbound calls worldwide. We're working to resolve the issues with our provider and will keep this incident updated.
Posted Nov 25, 2020 - 19:07 UTC
This incident affected: Aircall Apps, Inbound calls, and Outbound calls.