Germany - Call issues
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 15:15 UTC
Investigating
We've identified an issue with one of our upstream carriers that affect German numbers.
Posted Sep 26, 2022 - 14:53 UTC
This incident affected: Inbound calls and Outbound calls.