Impact on inbound call for Colombian numbers
Incident Report for Aircall
Resolved
The work has now been completed by our provider and the switch has been done over to the new numbering format - you shouldn't see any further service disruption.
Posted Nov 16, 2021 - 17:23 UTC
Monitoring
The new Colombian numbering format has been applied on impacted numbers, Inbound calls should be operational. We are now waiting for an official communication from our provider in order to confirm that everything is working as expected
Posted Nov 16, 2021 - 16:29 UTC
Identified
One of our providers is running some actions to update the Colombian numbering plan (new format to be applied: +57 xxx --> +57 60 xxx). The operation should have been already finished but they are facing some issues. During this operation, all the Colombian numbers are impacted for all the inbound calls. This should be fixed in the next 3 hours. We will provide updates as they are available.
Posted Nov 16, 2021 - 15:58 UTC
This incident affected: Inbound calls.