Issues with calls in Western Europe
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 16:50 UTC
Investigating
We are investing an increasing number of calls affected by packet loss over the network (cuts & blanks during calls) towards one of our provider in this region (Western Europe). We are working with them in order to identify root cause on their end. Both inbound and outbound calls are impacted.
Posted Jul 28, 2020 - 15:44 UTC
This incident affected: Inbound calls and Outbound calls.