Incident affecting aircall.io websites & components
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 16:12 CEST
Update
Users having issues with our desktop App can still use the web application as a workaround: https://phone.aircall.io/
Posted Jun 08, 2021 - 16:06 CEST
Monitoring
We implemented a fix and are monitoring the recovery.
Due to DNS caching, the results might be inconsitent.
Posted Jun 08, 2021 - 16:04 CEST
Investigating
We are investigating an issue affecting our services (Aircall.io website, Aircall App)
Posted Jun 08, 2021 - 15:55 CEST
This incident affected: aircall.io website.