Network outage in Poland
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 08, 2018 - 13:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 08, 2018 - 13:03 CET
Identified
Our local partner in Poland is investigating a network outage. Inbound calls are impacted for phone numbers in Poland. We are currently working with our partner in order to restore the service. We'll keep you updated but feel free to reach our team at support@aircall.io if you need more details.
Posted over 1 year ago. Mar 08, 2018 - 09:53 CET