Connectivity issues in Canada (inbound and outbound calls)
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:23 UTC
Monitoring
We observed function return to normal overnight and we’re continuing to monitor for stability as traffic increases throughout the day.
Posted Nov 16, 2021 - 16:22 UTC
Update
We continue to work with our carrier partner for Inbound Calls Failures from Canadian Networks. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 11:29 UTC
Update
We are observing recovery for Outbound Calls to Canada. We continue to work with our carrier partner for Inbound Calls Failures from Canadian Networks. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 05:26 UTC
Update
We are continuing to work with our carrier partner to resolve the issue with calls to/from Canada. We will continue to provide updates as they become available.
Posted Nov 16, 2021 - 00:54 UTC
Update
We are continuing to investigate the issue at this time. We would like to add that customers may also experience intermittent call quality issues on some Canadian calls that do set-up (bad audio, no DTMF, etc). We will continue to provide updates as they become available.
Posted Nov 15, 2021 - 21:39 UTC
Identified
Our connectivity partners in Canada are currently investigating active issues with inbound and outbound calls via Canadian phone numbers dropping and/or failing to set up properly. We will provide updates as they are available.
Posted Nov 15, 2021 - 20:24 UTC
This incident affected: Inbound calls and Outbound calls.