Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 17:18 UTC
Monitoring
One of our partners had packet loss issues. This caused the audio cuts and blanks with the calls. Both inbound and outbound calls are now working. Our engineering team is still closely monitoring the voice traffic.
Posted Apr 09, 2021 - 16:31 UTC
This incident affected: Inbound calls and Outbound calls.