Issue on Outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Aug 05, 2019 - 13:46 CEST
Monitoring
Outbound calls have recovered, our engineering team is still monitoring.
Posted Aug 05, 2019 - 13:36 CEST
Identified
We experienced an issue on Outbound calls. The root cause is identified, our Engineers are working to bypass the concerned provider.
We'll update this incident in the next 15min.
Posted Aug 05, 2019 - 13:32 CEST
This incident affected: Outbound calls.