Issue with dashboard and phone login
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 29, 2018 - 18:41 UTC
Monitoring
Our fix has been deployed and we are currently monitoring our infrastructure. All login sessions have been restored.
Posted Nov 29, 2018 - 16:05 UTC
Identified
We have discovered and identified an issue with authentication on our dashboard and phone apps. We are deploying a fix now.
Posted Nov 29, 2018 - 15:45 UTC
This incident affected: Aircall Apps and Admin Dashboard.