Issue on network connections (outbound & inbound)
Incident Report for Aircall
Resolved
No more errors in the past 40min. We're working closely with our provider to replace the unhealthy node of our databases.
Posted 10 months ago. Jun 28, 2018 - 05:25 CEST
Monitoring
Traffic is back to normal since 20min - still monitoring to prevent any new incident.
Posted 10 months ago. Jun 28, 2018 - 05:04 CEST
Update
Call traffic is back to normal, no data has been lost.
Posted 10 months ago. Jun 28, 2018 - 04:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 28, 2018 - 04:21 CEST
Identified
We're seeing slowdowns on connections in our infrastruction
Posted 10 months ago. Jun 28, 2018 - 04:21 CEST
This incident affected: Inbound calls, Outbound calls, Aircall Apps, Admin Dashboard, and Integrations.