Phone issue
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:02 UTC
Monitoring
We are seeing reduction in error rates with our cloud provider and our services are starting to behave normally. We are monitoring the recovery.
Posted Sep 28, 2022 - 20:51 UTC
Update
Our cloud provider has identified the root cause and the recovery process is in progress. We continue to monitor.
Posted Sep 28, 2022 - 19:42 UTC
Investigating
Our cloud provider has identified the root cause and the recovery process is in progress. We continue to monitor.
Posted Sep 28, 2022 - 19:37 UTC
Identified
We have identified an issue with our main cloud provider. We are monitoring the recovery progress.
Posted Sep 28, 2022 - 18:35 UTC
Update
We're continuing to monitor an issue with one of our providers. Users may be unable to log in to Aircall, Aircall Dashboard, place or receive calls, or send and receive messages.
Posted Sep 28, 2022 - 17:55 UTC
Update
We are experiencing an issue with one of our providers.
Posted Sep 28, 2022 - 17:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 16:55 UTC
Investigating
We are currently experiencing an issue, our team is investigating
Posted Sep 28, 2022 - 16:53 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, Outbound calls, and Messaging (SMS).