Incident on calls
Incident Report for Aircall
Resolved
No errors happened since last message - all calls are going through.
Posted about 1 year ago. May 10, 2018 - 00:31 CEST
Monitoring
All type of calls are now going through and we didn't see any errors since 7:33pm UTC.
We are closely monitoring our stack.
Posted about 1 year ago. May 09, 2018 - 22:15 CEST
Investigating
We are currently seeing some errors on our Call Routing system. Both incoming and outgoing calls are impacted. We will update this page as soon as we have more information.
Posted about 1 year ago. May 09, 2018 - 21:42 CEST