Real time issue
Incident Report for Aircall
Resolved
The incident is now resolved.
Posted Jan 14, 2020 - 17:36 UTC
Identified
Our real time data provider is experiencing an outage affecting:
- Live data (Livefeed, availability display)
- In-call actions (hold, transfers, etc)
- Inbound/outbound calls keep working but in degraded mode

We are closely working with our provider towards a full resolution as soon as possible. No data will be lost and calls will be synchronised with the CRMs.
Posted Jan 14, 2020 - 16:38 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, and Outbound calls.