Contact editing may produce errors
Incident Report for Aircall
Resolved
The issue is fully resolved
Posted Sep 29, 2022 - 19:06 UTC
Monitoring
The fix is implemented, we're monitoring it
Posted Sep 29, 2022 - 18:59 UTC
Update
We are continuing working on a fix.
Posted Sep 29, 2022 - 18:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 17:00 UTC