Intermittent elevated errors on inbound and outbound calls
Incident Report for Aircall
Resolved
Issue is resolved, incoming and outgoing calls are working. We will publish a post-mortem soon.
Posted 8 months ago. Nov 05, 2018 - 21:23 CET
Update
We are not seeing any errors since 1h. We are still monitoring for further issues and working closely with our provider.
Posted 8 months ago. Nov 05, 2018 - 20:14 CET
Monitoring
Inbound and outbound calls have recovered, our Engineers will continue to monitor the situation.
Posted 8 months ago. Nov 05, 2018 - 18:53 CET
Update
We're seeing improvements with our provider: inbound & outbound calls are now connecting successfully. We're still monitoring our systems.
Posted 8 months ago. Nov 05, 2018 - 18:44 CET
Investigating
We're seeing a new wave of errors from our provider. Inbound & outbound calls are failing. We'll update this incident in the next 15min.
Posted 8 months ago. Nov 05, 2018 - 18:25 CET
This incident affected: Inbound calls and Outbound calls.