Partial issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved. Following the issue (Timeframe from 15:32 to 15:40 UTC), some users might have been stuck in unavailable status when they could receive calls. Availability states have been reset for all impacted users and there shouldn't be any inconsistency with the statuses.
Posted Feb 05, 2020 - 18:45 CET
Monitoring
We had noticed an elevated error rate on connecting both inbound and outbound calls. Inbounds or outbounds calls might be partially impacted.

We're currently investigating and will update this page.
Posted Feb 05, 2020 - 17:06 CET
This incident affected: Inbound calls, Outbound calls, Aircall Apps, Admin Dashboard, and Integrations.