Issues with calls in North America
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:23 UTC
Identified
One of our provider in this region (North America) has identified that some calls are being dropped and/or are missing audio. We are actively working with them in order to identify root cause on their end. Call recordings might also be impacted. Other regions of the world are not impacted by this issue.
Posted Jul 28, 2020 - 10:32 UTC
This incident affected: Inbound calls and Outbound calls.