Partial reachability issue affecting a small percentage of Dutch numbers
Incident Report for Aircall
Resolved
The incident has been resolved.
Posted 7 months ago. Nov 30, 2018 - 17:57 CET
Monitoring
The issue seems to be resolved, as we don't see any more silent calls since ~20 minutes.
We will keep monitoring the situation and will update you when the issue is fully resolved.
Posted 7 months ago. Nov 30, 2018 - 17:37 CET
Identified
One of our carriers informed us of a partial reachability issue affecting a small percentage of Dutch numbers.
Incoming calls will connect but might be silent on the caller side. The issue has been identified and our engineers are working closely with our carrier in order to resolve it asap.
Outbound calls are not impacted.
Posted 7 months ago. Nov 30, 2018 - 16:59 CET
This incident affected: Inbound calls.