Partial network outage on UK phone numbers
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 09:22 CEST
Update
A fix has been implemented by our infrastructure provider in UK and we are monitoring the results over the next hours. Next update in 12 hours.
Posted Oct 19, 2020 - 23:12 CEST
Update
We are continuing to work on a fix for this issue with our provider in UK as we are still seeing some issues on a subset of phone numbers in this region.
Posted Oct 19, 2020 - 21:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 21:12 CEST
Update
We are continuing to work on a fix for this issue with our provider in UK. Our team is still seeing inconsistencies related to the previous outage in this region.
Posted Oct 19, 2020 - 17:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 16:47 CEST
Identified
Our main UK provider is investigating a network outage impacting inbound calls traffic in this region. We are working with them in order to restore service as soon as possible. Next update in 60 minutes. Sorry for the inconvenience caused.
Posted Oct 19, 2020 - 13:33 CEST
This incident affected: Inbound calls.