Issue on insight cards and link in app
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 19:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2019 - 19:05 CEST
Identified
We have identified an issue causing the insight cards and link in app to not be displayed on the following integrations:
- Salesforce
- Zendesk
- Hubspot
- Intercom
- Pipedrive
- Desk
- Front

Call logging still works as expected, no data is lost.
Posted Aug 13, 2019 - 18:44 CEST
This incident affected: Integrations.