Issue on call connections (outbound & inbound)
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 11, 2018 - 04:26 CET
Update
Issue is resolved on our partner's end and our monitoring is indicating that all calls (inbound & outbound) are now connecting.

Sorry for the inconvenience caused. Feel free to reach support@aircall.io if you need more details.
Posted over 1 year ago. Mar 11, 2018 - 04:26 CET
Monitoring
Our partner has restored the service. We are monitoring the situation we'll keep you updated within the next half hour.
Posted over 1 year ago. Mar 11, 2018 - 04:08 CET
Investigating
One of our main VoIP provider is experiencing an issue on call connections (outbound & inbound calls impacted). We are working with them in order to resolve it and we'll keep you updated within the next half hour.
Posted over 1 year ago. Mar 11, 2018 - 03:40 CET