Inbound Calls to Spain Failing
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 09:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 08:34 UTC
Investigating
We are investing an increasing number of inbound call failures to Spanish numbers. We're closely working with our providers in this region (Spain) to identify the root cause on their end we will provide more information as soon as possible. Outbound call traffic is fully operational
Posted Jul 30, 2020 - 08:34 UTC
This incident affected: Inbound calls and Outbound calls.