Issue on our infrastructure
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 01, 2020 - 02:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 02:45 CEST
Update
We are continuing to investigate this issue.
Posted May 01, 2020 - 02:40 CEST
Investigating
We have identified an issue affecting our infrastructure and are currently working on solving it the earliest.

Impact: impossible to log in Aircall phone app

Mobile app is not impacted
Public API is not impacted
Dashboard is not impacted
Posted May 01, 2020 - 02:02 CEST
This incident affected: Inbound calls, Outbound calls, Aircall Apps, Admin Dashboard, Integrations, and Public API.