Delay on real-time update and in-call actions
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 11, 2019 - 15:57 CEST
Monitoring
All real-time features and in-call actions are now back to normal.

We’ll keep monitoring the issue and work toward making sure this doesn’t happen again.
Posted about 1 month ago. Sep 11, 2019 - 14:33 CEST
Update
The in-call actions and real-time update (livefeed) are slowly going back to normal.
The engineering team continues to monitor the matter.
Posted about 1 month ago. Sep 11, 2019 - 14:11 CEST
Investigating
We’re currently experiencing slowdowns on in-call actions (incoming and outgoing calls) and real-time update of applications and dashboard (livefeed, to-dos, ….).

No call data lost.

Our engineering team is currently investigating the matter. We’ll keep this page up-to-date.
Posted about 1 month ago. Sep 11, 2019 - 13:45 CEST
This incident affected: Inbound calls and Outbound calls.