Integrations Data Processing Delays
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 03, 2018 - 20:19 CET
Update
Activity in your CRM/Helpdesk is now logged without delay. Our engineering team is still monitoring.
Posted 5 months ago. Dec 03, 2018 - 20:09 CET
Monitoring
We are currently experiencing delays with our Integrations, which may be impacting the activities log and tickets creations in your CRM/Helpdesk. We increased our capacities to resolve the issue as fast as possible. Our engineering team is monitoring and we will update you when we have an ETA.
Posted 5 months ago. Dec 03, 2018 - 19:07 CET
This incident affected: Integrations.