Delays / Intermittent errors with inbound calls connections
Incident Report for Aircall
Resolved
Between 00:00 UTC and 00:30 UTC, our infrastructure's provider experienced a major issue leading to delays and errors on inbound calls' connections. Unfortunately in the followup of this issue, some calls' states haven't been properly synced and led to minor issues for some users unable to receive inbound calls. This is now fixed but if you are still experiencing these symptoms, feel free to contact our support team via support@aircall.io.
Posted Apr 28, 2020 - 05:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 04:20 CEST
Investigating
Our on-call engineers are investigating errors on inbound calls connections routing.
Posted Apr 28, 2020 - 02:41 CEST
This incident affected: Inbound calls.