Issue on Inbound calls in Australia & New Zealand
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 03:47 CEST
Monitoring
We identified and fixed the issue with our provider. All inbound calls are now working properly.
We will keep monitoring the traffic for next hour.
Posted Oct 24, 2019 - 03:26 CEST
Update
We are continuing to investigate this issue with our provider.
Posted Oct 24, 2019 - 02:24 CEST
Investigating
One of our carriers is experiencing issues with routing calls in Australia & New Zealand. Our team is working closely with this provider to fix the situation.
We will update this incident in the next hour.
Posted Oct 24, 2019 - 01:10 CEST
This incident affected: Inbound calls.