Dashboard issue
Incident Report for Aircall
Resolved
This incident is now resolved.
Posted Jun 27, 2022 - 15:58 UTC
Monitoring
A fix has been deployed, we are monitoring, we are monitoring the results.
Posted Jun 27, 2022 - 10:01 UTC
Identified
The issue has been identified, a fix is being implemented.
Posted Jun 27, 2022 - 09:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 09:46 UTC
Investigating
We are currently investigating an issue impacting admin users, preventing some users to access the dashboard.
Posted Jun 27, 2022 - 09:46 UTC
This incident affected: Admin Dashboard.