Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 23:32 CEST
Update
Insight cards are now displayed without delay.
We are still monitoring the situation.
Posted Apr 22, 2020 - 23:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2020 - 23:02 CEST
Update
We have identified a delay in the display of insight cards.
Posted Apr 22, 2020 - 22:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 22:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 22:20 CEST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 22:09 CEST
Investigating
We're noticing an elevated error rate with inbound and outbound calls connection. As a result, some of your inbound/outbound calls might not be going through.

We're currently investigating the issue and will provide you with some insight shortly.
Posted Apr 22, 2020 - 22:05 CEST
This incident affected: Inbound calls, Outbound calls, and Integrations.