Incoming calls incident on Canadian numbers
Incident Report for Aircall
Resolved
All Canadian numbers are not 100% functionals - traffic is at normal levels.
Please contact us if you are still experiencing any issues.
Posted 4 months ago. Jan 30, 2018 - 20:20 CET
Monitoring
All our tests on Canadian numbers are successful now: incoming call traffic on those numbers is coming back.
We are still monitoring closely calls and will update this page once issue is 100% solved.
Posted 4 months ago. Jan 30, 2018 - 20:00 CET
Investigating
Our carrier in Canada is currently experiencing an outage: a subset of Canadian numbers are impacted.
No incoming calls are going through. The issue has been escalated to them for investigation.
Posted 4 months ago. Jan 30, 2018 - 19:56 CET