Issue on calls in France
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 11:02 UTC
Update
We are continuing to investigate this issue with our provider.
Posted Nov 04, 2019 - 10:04 UTC
Investigating
We’re currently experiencing a sound degradation for calls in France.

Our engineering team is currently investigating the matter. We’ll keep this page up-to-date.
Posted Nov 04, 2019 - 09:26 UTC
This incident affected: Inbound calls.