Inbound call drops for AU customers
Incident Report for Aircall
Resolved
The incident affecting inbound calls to Australia mobile phone numbers has been resolved.
The service is now fully functioning.
Posted May 21, 2022 - 11:20 CEST
Monitoring
A fix has been implemented by our AU carrier.
We are now seeing recovery for inbound calls. We are keeping monitoring active for the results.
Another update we'll be sent in the next couple hours.
Posted May 20, 2022 - 12:48 CEST
Update
We are continuing to work on a permanent fix for this issue. We will keep you posted.
Posted May 19, 2022 - 23:35 CEST
Update
We are continuing to work on a permanent fix for this issue. We will keep you posted.
Posted May 19, 2022 - 08:28 CEST
Update
We are continuing to work on a permanent fix for this issue. We will keep you posted.
Posted May 19, 2022 - 03:57 CEST
Identified
We have identified an issue with a small set of inbound calls in Australia. A fix is being implemented.
Posted May 18, 2022 - 21:39 CEST
Investigating
We have identified an issue with inbound calls drops in Australia. We have escalated this with our upstream provider and are working to resolve this soon.
Posted May 18, 2022 - 07:41 CEST
This incident affected: Inbound calls.