Issue on outbound calls for French destinations
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 11, 2018 - 18:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jun 11, 2018 - 15:44 CEST
Update
We are still working on this issue with our providers.
Posted about 1 year ago. Jun 11, 2018 - 14:10 CEST
Identified
We're seeing an elevated error rate for calls to French destinations. We're working with our providers in order to restore the service.
Posted about 1 year ago. Jun 11, 2018 - 12:54 CEST
This incident affected: Outbound calls.