Degraded performances on Inbound and Outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 10:25 UTC
Monitoring
Our provider confirmed us that the incident is now resolved, and we don't see any issue anymore. We're currently monitoring calls from this provider.
Posted Feb 14, 2017 - 10:05 UTC
Identified
Our provider is currently under a network attack affecting their call clusters. If your calls are impacted, please contact us so we can switch you to another provider.
Posted Feb 14, 2017 - 09:41 UTC
Investigating
One of our call providers is currently experiencing some issues. If your calls are impacted, please contact us so we can switch you to another provider asap.
Posted Feb 14, 2017 - 09:04 UTC