Inaccurate data on availability service impacting a limited number of customers
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 21:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 20:27 CET
Investigating
We are currently investigating an issue impacting data displayed on availability for a limited number of customers. Some users are incorrectly marked as offline even if they are logged in the application. We will share results of investigations in 30 minutes. Feel free to contact support team if you need help.
Posted Mar 16, 2020 - 19:37 CET