Inbound calls failing
Incident Report for Aircall
Resolved
The issue is now resolved. We apologize ofr the trouble.
Posted Mar 23, 2020 - 16:48 UTC
Monitoring
The fix has been released. We are monitoring closely.
Posted Mar 23, 2020 - 16:36 UTC
Identified
Inbound calls are failing during their distribution. We are pushing a fix to production.
Posted Mar 23, 2020 - 16:09 UTC
This incident affected: Inbound calls.