Dashboard v4 Issues
Incident Report for Aircall
Resolved
The issue has been resolved. Wednesday,19 January at 8 am CET
Posted Jan 19, 2022 - 14:08 UTC
Investigating
We are currently aware of issues with the new Dashboard (v4). We are investigating this and will update you when the issue is identified.
Posted Jan 19, 2022 - 03:02 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, Outbound calls, Integrations, and Public API.