Maintenance on our Infrastructure
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 08:12 CEST
Update
We are continuing to investigate this issue.
Posted Apr 18, 2020 - 08:01 CEST
Investigating
We are doing a maintenance on our infrastructure to ensure performance and security
Posted Apr 18, 2020 - 08:01 CEST
This incident affected: Database availability.