Inbound calls failing
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 15:53 UTC
Monitoring
Incoming calls should be working as expected. We are monitoring closely.
Posted Jun 03, 2020 - 13:54 UTC
Identified
We have identified the issue and are rolling back to a previous version.
Posted Jun 03, 2020 - 13:30 UTC
Investigating
We are investigating issues on failed incoming calls.
Posted Jun 03, 2020 - 13:24 UTC
This incident affected: Inbound calls.