Infrastructure issue impacting all services
Incident Report for Aircall
Resolved
Our provider indicated resolution of the network issue on their end. Sorry for the inconvenience caused. If you have any questions, feel free to reach our support team (support@aircall.io).
Posted 8 months ago. Oct 22, 2018 - 11:50 CEST
Monitoring
We're seeing full recovery from our perspective. We're working with our infrastructure provider in order to have more details on the root cause of the issue.
Posted 8 months ago. Oct 22, 2018 - 11:10 CEST
Identified
We're seeing partial recovery. Issue seems to be located at our infrastructure's provider level, impacted by a network issue.
Posted 8 months ago. Oct 22, 2018 - 11:00 CEST
Investigating
We're currently investigating an infrastructure issue that is potentially impacting all services. More details to come.
Posted 8 months ago. Oct 22, 2018 - 10:53 CEST
This incident affected: Inbound calls, Outbound calls, Aircall Apps, Admin Dashboard, Integrations, and Public API.