Delays on tickets and activities logs
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 16:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 16:01 UTC
Investigating
We're noticing a delay when logging tickets and activities in CRM/Helpdesk tools.
No data will be lost, however, this means that some of your call activity may take longer than usual to register in your integrated tool.
Insight cards will not be shown.

Affected integrations:
- Salesforce
- Zendesk
- Hubspot
- Front
- Intercom
- Pipedrive
Posted Sep 23, 2020 - 15:53 UTC
This incident affected: Integrations.