Issue on authentication
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 11:20 UTC
Monitoring
The fix has been implemented.
Service is back to normal.
Posted Apr 06, 2021 - 11:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 10:02 UTC
Investigating
We have identified an issue affecting authentication.
Users may not be able to log into the phone or dashboard.
Posted Apr 06, 2021 - 09:15 UTC
This incident affected: Aircall Apps and Admin Dashboard.