One-way-audio on outbound calls to US numbers
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2020 - 17:29 UTC
Monitoring
Our provider has deployed a fix mitigating the issue; you shouldn't be affected by one-way-audio issues with your outgoing calls.
Still, we're monitoring the recovery up until we are confirmed the issue is fully solved.
Posted Feb 14, 2020 - 17:29 UTC
Investigating
One of our carriers is experiencing one-way-audio issues when connecting outbound calls to US numbers. Our team is working closely with this provider to fix the situation. Inbound calls are fully operational.
We will be updating this status page to keep you informed of the resolution progress.
Posted Feb 14, 2020 - 16:32 UTC
This incident affected: Outbound calls.