Slowdowns on inbound and outbound calls' connections
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 23:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 23:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 23:30 CEST
Investigating
We are currently investigating an issue that is affecting connections for inbound and outbound calls. In-call actions might also be temporarily unavailable. We are working with our infrastructure's provider in order to identify the root cause.
Posted Mar 30, 2020 - 23:16 CEST
This incident affected: Inbound calls and Outbound calls.