Inbound calls issue
Incident Report for Aircall
Resolved
The root cause has been fixed by our numbers provider
Posted May 04, 2021 - 10:14 UTC
Monitoring
Our numbers provider made a fix and we're monitoring it
Posted May 04, 2021 - 09:16 UTC
Identified
The problem is identified on one of our numbers provider. It impacts inbound calls. We're working with their team to have it solved as soon as possible.
The issue impacts numbers purchasing as well.
Posted May 04, 2021 - 07:53 UTC
Investigating
We're currently investigating a possible issue on inbound calls
Posted May 04, 2021 - 07:45 UTC
This incident affected: Admin Dashboard and Inbound calls.