Issues on inbound calls on some numbers in France
Incident Report for Aircall
Resolved
This incident has been resolved. Please contact us if you are still experiencing any issues.
Posted Nov 05, 2019 - 15:57 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2019 - 10:02 CET
Monitoring
We have seen recovery of the issue for now. We are keeping the issue open in order to communicate later, based on confirmation of the resolution from our partners.
Posted Nov 04, 2019 - 22:53 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 19:36 CET
Identified
This investigation of this issue is still ongoing. The current status is showing a degradation of the internet network of one particular ISP in France. We are seeing a small recovery from our perspective, however, we are actively monitoring the situation in order to anticipate any further degradation for our customers using this internet service provider and whom are affected by this issue.

This issue is causing cuts and blanks during voice calls and we are working diligently with our partners in order to escalate to this service provider.
Posted Nov 04, 2019 - 18:30 CET
Update
We are continuing to investigate this issue. Current investigations are showing degradation of internet network of one particular ISP in France. Our customers using this internet service provider are affected by the issue.

This is causing cuts and blanks during voice calls and we are working in order to let them know about the issue which is affecting our customers in France.
Posted Nov 04, 2019 - 16:31 CET
Update
We are continuing to investigate this issue. We are still observing some difficulties with receiving calls to some numbers in France, our engineers are investigating this with our carrier partner at the moment to investigate and resolve this issue.

Note: we are also investigating potential impacts on outbound calls. From our current investigations, issues on outbound calls are most likely linked to degradations on the network of one major internet service provider in France.
Posted Nov 04, 2019 - 14:56 CET
Investigating
Following first incident earlier today, we’re currently experiencing new occurrences of sound degradation for inbounds calls on some numbers in France.

Our engineering team is currently investigating the matter. We’ll keep this page up-to-date.
Posted Nov 04, 2019 - 14:08 CET
This incident affected: Inbound calls and Outbound calls.