Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 19:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 19:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 18:43 CEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 18:29 CEST
Investigating
We are currently investigating an issue that is affecting some inbound and outbound calls and In-call actions. Our engineering team is working on finding the root cause.
Posted Apr 15, 2020 - 18:29 CEST
This incident affected: Inbound calls and Outbound calls.