Real time issue
Incident Report for Aircall
Resolved
Our provider systems are fully operational.
Posted Dec 06, 2019 - 16:20 CET
Monitoring
Our provider confirmed the issue is resolved and they are now monitoring.
Posted Dec 06, 2019 - 16:10 CET
Update
Our provider is still working on fixing the issue.
Posted Dec 06, 2019 - 15:39 CET
Identified
One of our providers is experiencing an issue, affecting:
- Agents can make and receive calls, but inconsistencies can be observed on their availability statuses display
- Livefeed data
- Insight cards
- In call actions

Call dispatching is not affected.
We are working towards full resolution with our provider.
Posted Dec 06, 2019 - 14:55 CET
This incident affected: Aircall Apps, Admin Dashboard, and Integrations.